SystemBuilder



Windows® 2000 Operating System
Problem
On some Windows® 2000 operating systems, StrandSystemBuilder™ encounters a fatal error when you run the software after installing. The installation works fine; however, the program fails to launch properly.

Issue
Windows® 2000 does not include all Microsoft Data Access Components (MDAC) by default. Windows XP and, coming out shortly, Windows Vista do include these components directly. StrandSystemBuilder™, running on a Windows 2000 machine, requires MDAC to be installed. There are a variety of ways in which this could be installed already on a user's machine. Thus, not all Windows 2000 users would run into this problem.

Solution
For Windows® 2000 users, MDAC (2.8 or later) is required. The software can be currently downloaded (at no charge) from Microsoft by clicking the link below. After clicking the link, follow the links/directions on the Microsoft download web site.

CLICK HERE TO DOWNLOAD MDAC 2.8 (free download)
 
Back to Top


.NET Framework 2.0 Software
Problem
Windows® 2000 and Windows® XP require .NET Framework 2.0 to operate StrandSystemBuilder™ software.

NOTE: If you do not have .NET Framework 2.0 on your computer, StrandSystemBuilder™ software will automatically prompt you to download and install .NET Framework 2.0. Therefore, you have the option of doing it during StrandSystemBuilder™ software installation or beforehand by following the directions below.

Issue
Windows® 2000 and Windows® XP operating systems may not have this version of .NET Framework (2.0) included.

Solution
.NET Framework 2.0 software can be currently downloaded (at no charge) from Microsoft by clicking the link below. After clicking the link, follow the links/directions on the Microsoft download web site.

CLICK HERE TO DOWNLOAD .NET FRAMEWORK 2.0 (free download)
 
Back to Top